Okay
  Public Ticket #610569
Avian
Open

Comments

  • Miguel started the conversation

    When I update Wordpress to 4.4 the below error message returns, there is a way to fix it?

    ( ! ) Warning: array_map(): Argument #2 should be an array in /Users/mparraud/Documents/Websites/burplaza.dev/wp-includes/category-template.php on line 1158

    Call Stack

    # Time Memory Function Location

    1 0.0012 296536 {main}( ) ../index.php:0

    2 0.0013 299392 require( '/Users/mparraud/Documents/Websites/burplaza.dev/wp-blog-header.php' ) ../index.php:17

    3 1.2834 33663320 require_once( '/Users/mparraud/Documents/Websites/burplaza.dev/wp-includes/template-loader.php' ) ../wp-blog-header.php:16

    4 1.2971 33833872 include( '/Users/mparraud/Documents/Websites/burplaza.dev/wp-content/themes/avian/page.php' ) ../template-loader.php:89

    5 2.7846 36158896 get_the_terms( ) ../page.php:55

    6 2.7848 36162080 array_map ( ) ../category-template.php:1158

  • Funmi replied

    Hi, were you able to find a solution for this?

  • Miguel replied

    No, never. I decided to change the theme. 

  • Funmi replied

    Too bad, it looks like I'm going to have to do the same.  Which theme did you find? One similar?

  • Miguel replied

    I opted to change for a different them. 

    I´m using Genesis Framework and, in this case I opted for http://my.studiopress.com/themes/hello/#demo-full

  • Funmi replied

    Ok great, thank you!